Critical patch!

Posted by bink on September 11 2003, 5:34 AM. Posted in Security.

OK, this is another serious one. INSTALL this patch!!! dont wait for Blaster2

Title: Buffer Overrun In RPCSS Service Could Allow Code Execution(824146)Date: September 10, 2003Software: Microsoft Windows NT Workstation 4.0; Microsoft Windows NT Server(r) 4.0; Microsoft Windows NT Server 4.0, Terminal Server Edition; Microsoft Windows 2000; Microsoft Windows XP; Microsoft Windows Server 2003Impact: Run code of attacker's choiceMaximum Severity Rating: CriticalBulletin: MS03-039The Microsoft Security Response Center has released Microsoft Security Bulletin MS03-039What Is It?The Microsoft Security Response Center has released Microsoft Security Bulletin MS03-039 which concerns a vulnerability in the versions of Microsoft Windows listed above.Microsoft has released a tool that can be used to scan a network for the presence of systems which have not had the MS03-039 patch installed.More details on this tool are available in Microsoft Knowledge Basearticle 827363. This tool supersedes the one provided in MicrosoftKnowledge Base article 826369 which was developed to scan systems for the vulnerability patched by MS03-026.More information is now available athttp://www.microsoft.com/technet/security/bulletin/MS03-039.aspIn an effort to better communicate with our customers, Microsoft willalso be conducting a Webcast to provide guidance on Protecting Your PC and details of MS03-039.http://www.microsoft.com/usa/webcasts/upcoming/2373.asp

Windows NT4.0 Workstation | Server | Terminal Server EditionWindows 2000Windows XP  Windows XP 64-bit Edition  Windows XP 64-bit Edition, Version 2003 

Windows Server 2003 | 64-bit EditionDetect tool: KB 824146 ScannerMicrosoft Knowledge Base article (824146)